Reference Guide
Getting Started / Operating Requirements
In This Topic
    Operating Requirements
    In This Topic

    Server

    DocuVieware™ can be deployed on Microsoft Windows Server operating systems family including Windows Server 2008, 2008 R2, 2012, 2012 R2, 2016 and 2019.

    .NET Framework 4.6 or .NET Core 3.0 is required. Please visit https://dotnet.microsoft.com/ for additional information and download links.

    DocuVieware™ server part runs as 64-bit code when loaded into 64-bit process and 32-bit when loaded into a 32-bit process.

    Client

    Any computer, tablet or smartphone with a modern HTML5-capable browser such as Google Chrome, Mozilla Firefox, Internet Explorer 10, Internet Explorer 11, Microsoft Edge, Safari, etc...